
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200928090544
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200928&category=BUSINESS&lopenr=200929622&Ref=AR
currentrequestunmodified: /business/20200928/test-drive-column-2020-bmw-840i-convertible
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200928&category=BUSINESS&lopenr=200929622&Ref=AR
@pagetype: article
app version: 2.0.477
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Newton Press Mentor - Newton, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Test Drive column: 2020 BMW 840i Convertible - Business - Newton Press Mentor - Newton, IL - Newton, IL</title>
<!-- Meta Tags - Global Article6 guid: B060567D-B577-0710-E053-0100007FBF0B-->
<meta name="description" content="Entry price: $97,400Price as tested: $117,845It&#x2019;s been an interesting month when it comes to my Test Drive schedule with several high-end luxury and performance cars ending up in my driveway. This week is no different as we explore all that&#x2019;s good about this week&#x2019;s test drive, namely the 2020 BMW 8-Series. Delivered in convertible dress and featuring a special paint scheme, our 840i turned heads the moment it arrived.First introduced in 1990 and lasting until the 1999 model " />
<meta property="bt:pubDate" content="20200928T08:14:40Z">
<meta property="bt:modDate" content="20200928T08:14:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Test Drive column: 2020 BMW 840i Convertible">
<meta name="twitter:description" content="Entry price: $97,400Price as tested: $117,845It&#x2019;s been an interesting month when it comes to my Test Drive schedule with several high-end luxury and performance cars ending up in my driveway. This week is no different as we explore all that&#x2019;s good about this week&#x2019;s test drive, namely the 2020 BMW 8-Series. Delivered in convertible dress and featuring a special paint scheme, our 840i turned heads the moment it arrived.First introduced in 1990 and lasting until the 1999 model ">
<meta property="og:title" content="Test Drive column: 2020 BMW 840i Convertible"/>
<meta property="og:description" content="Entry price: $97,400Price as tested: $117,845It&#x2019;s been an interesting month when it comes to my Test Drive schedule with several high-end luxury" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pressmentor.com/storyimage/IO/20200928/BUSINESS/200929622/AR/0/AR-200929622.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pressmentor.com/storyimage/IO/20200928/BUSINESS/200929622/AR/0/AR-200929622.jpg">
	<meta property="og:image:width" content="1207">
	<meta property="og:image:height" content="448">
	<meta property="vf:unique_id" content="siteIO-pub314-B060567D-B577-0710-E053-0100007FBF0B">
	<link rel="canonical" href="https://www.pressmentor.com/business/20200928/test-drive-column-2020-bmw-840i-convertible"/>
<link rel="amphtml" href="https://www.pressmentor.com/business/20200928/test-drive-column-2020-bmw-840i-convertible?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressmentor.com/business/20200928/test-drive-column-2020-bmw-840i-convertible"
	},
    "headline": "Test Drive column: 2020 BMW 840i Convertible",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pressmentor.com/storyimage/IO/20200928/BUSINESS/200929622/AR/0/AR-200929622.jpg",
       	"height": 448,
       	"width": 1207
    },
    "url": "https://www.pressmentor.com/article/20200928/BUSINESS/200929622",
    "thumbnailUrl": "https://www.pressmentor.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200928&Category=BUSINESS&ArtNo=200929622&Ref=AR",
    "dateCreated": "20200928T14:14:40Z",
    "datePublished": "20200928T14:14:40Z",
    "dateModified": "20200928T14:14:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Newton Press Mentor - Newton, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["IL_Harrisburg - dailyregister.com","IL_Canton - cantondailyledger.com","IL_Macomb - mcdonoughvoice.com","IL_Pontiac - pontiacdailyleader.com","IL_Olney - olneydailymail.com","IL_Carmi - carmitimes.com","IL_Kewanee - starcourier.com","IL_Benton - bentoneveningnews.com","IL_Marion - dailyrepublicannews.com","IL_West_Frankfort - dailyamericannews.com","IL_Aledo - aledotimesrecord.com","IL_Flora - advocatepress.com","IL_Geneseo - geneseorepublic.com","IL_Newton - pressmentor.com","IL_Chester - randolphcountyheraldtribune.com","IL_Galva - galvanews.com","IL_Cambridge - cambridgechron.com","IL_Teutopolis - teutopolispress.com","IL_Murphysboro - murphysboroamerican.com","IL_Orion - oriongazette.com","IL_DuQuoin - duquoin.com","Business","greg-zyla"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newton Press Mentor",
    "productID": "pressmentor.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="146297375449104"/>
<meta name="twitter:site" content="@NewsJasper">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.477/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressmentor.com/news" target="_top">News</a></li><li><a href="https://www.pressmentor.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressmentor.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressmentor.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NPMN&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressmentor.com">
							<img class="mainheadnameplate" src="https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"  alt="Newton Press Mentor - Newton, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200928081443">
	<div class="inner">
		<h1 class="headline">Test Drive column: 2020 BMW 840i Convertible</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pressmentor.com/storyimage/IO/20200928/BUSINESS/200929622/AR/0/AR-200929622.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">2020 BMW 840i Convertible [BMW]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now 
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Sep&nbsp;28,&nbsp;2020&nbsp;at&nbsp;8:14&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;28,&nbsp;2020&nbsp;at&nbsp;8:14&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Entry price: $97,400<br>Price as tested: $117,845<br><br>It&#x2019;s been an interesting month when it comes to my Test Drive schedule with several high-end luxury and performance cars ending up in my driveway. This week is no different as we explore all that&#x2019;s good about this week&#x2019;s test drive, namely the 2020 BMW 8-Series. Delivered in convertible dress and featuring a special paint scheme, our 840i turned heads the moment it arrived.<br><br>First introduced in 1990 and lasting until the 1999 model year as a coupe only, the 8-Series was BMW&#x2019;s flagship model in the luxury performance market and available only as a two-door coupe. After being dormant for 20 years, BMW brought back the 8-Series &#x201c;second generation&#x201d; in 2018 in coupe, convertible and four-door grand coupe trims. The new 840i is joined by two siblings, the M850i (coupe starts at $111,900) and M8 (convertible starts at $142,500). These latter two are M Sport models and powered by eight-cylinder engines that produce from 523 to 617 horsepower.  <br> <br>Built in Dingolfing, Germany, our 840i arrived in rear-drive format with an AWD &#x201c;X Drive&#x201d; model also available. With rear-drive still the choice of serious performance cars thanks to its offering the best in weight distribution, it&#x2019;s hard to find fault with our 840i when it comes to handling and overall driving manners. All of the 8-Series models, and especially the convertible, are most pleasing to the eye. It&#x2019;s clear they are upscale vehicles that offer a long list of standard features and electronic wizardry. The convertible also comes with an easy to install rear seat wind deflector that reduces cabin wind turbulence.<br><br>A $5,000 optional Frozen Bluestone Metallic paint (yes, you read it right &#x2026; $5K) really set off our tester, so much so that just about every person we spoke to wanted to know more about it. And, with its unique flat finish, it really perked up what already is a motif that has few peers. Of the over 60 standard features, the 8-Series special chrome kidney grille, chrome window trim, and stainless steel exhaust deserve note, as does an easy top down/top up ragtop that you can operate at speeds 30 mph or less to raise or lower in a scant 15 seconds.<br><br>Inside, the leather bucket seats keep you in place when cornering, although in this price range I feel the cabin is overdone a bit with too many dials, switches and plastic instead of utilizing alloys. Everything high-tech is standard from smart phone compatibility to BMW&#x2019;s &#x201c;Live Cockpit Pro&#x201d; instrumentation and natural voice navigation on a 12.3-inch display.  <br><br>Underneath, aluminum suspension components aid in overall handling while large two-piece Brembo disc brakes are noteworthy. BMW has always been revered as a manufacturer that understood early on that stopping straight and quick is just as important as an acceleration time slip. Standard are 19-inch run flat tires on beautiful M Series Double Spoke alloy wheels.<br><br>Safety is top of mind as research and development at BMW nowadays involves some sort of advanced safety. Although our 840i included two options regarding safety, specifically an $1,100 Driver Assist Package and a $1,700 Driver Pro Assistance option, neither are essential as all of the modern day safety from front collision assist to smart cruise to lane departure controls are standard.  <br><br>Now, on to the motivation.<br><br>Our 840i came with the 3.0-liter inline-6 cylinder twin scroll single turbo producing 335 horses and 368 lb. ft. of torque. Zero to 60 arrives in 5 seconds flat thanks to excellent gearing inside the eight-speed automatic transmission, which is also responsible for MPG expectations of 20 city and 27 highway. A manual mode automatic gate with steering wheel paddle shifters is noteworthy, as are several drive modes called Dynamic Driving Control. The selected modes change shifting, steering and suspension settings to whatever interests the driver on a given day. Expect at least 450 miles or more of highway driving from a tank of fuel, something we experienced during our 500-mile weeklong test.  <br><br>There are other engines available, but you&#x2019;ll need to move into the M8 series, where a 4.4 liter, 600 and 617 horse eight-cylinder turbo engine sits in waiting. Zero to 60 mph arrives in a scant 3 seconds, while a 523 horse version is also available with zero to 60 mph in 3.5. Of course, the price moves up substantially as noted above.  <br><br>Additional options on our 840i include a $250 Moonlight Black soft top, $650 diamond cut glass shifter package, a $2,000 leather interior upgrade, $4,550 for the M Sport package, $3,400 for a Bowers & Wilkins stereo upgrade, and an $800 Comfort Seat upgrade. With $995 delivery, the final retail came in at $117,845.<br><br>Important numbers include a wheelbase of 111.1 inches, 4,211-lb. curb weight, near perfect weight distribution of 50.1 front and 49.9 rear, 12.4 cu. ft. cargo room and an 18.0 gallon fuel tank.<br><br>Let&#x2019;s end on price, as this is the only area where I feel BMW might have missed the mark with the new 840i. The 8-Series in my opinion should be an all eight-cylinder powered category as the inline-6, used in many other BMW cars and SUVs, is too &#x201c;normal&#x201d; for a $117K car that caters to a smaller demographic yet fussy consumer client. How about a 450-horse turbo eight-cylinder for the 840i trim?  <br><br>Other than this concern, the 840i is a fine example of BMW&#x2019;s dogma of performance and luxury. It&#x2019;s also the first convertible I really enjoyed driving top down for most of my test drive miles.   <br><br>Likes: Outstanding looks, special paint, state-of-art offerings.<br>Dislikes: Six cylinder instead of eight, very expensive options, too much gadgetry. <br>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li><li><a href="https://www.pressmentor.com/contact" target="_top">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.pressmentor.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="https://www.pressmentor.com/weather" target="_blank">Weather</a></li><li><a href="http://olneydailymail.mycapture.com/mycapture/category.asp?CategoryID=26946" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofnewtonil.com/" target="_blank">City of Newton</a></li><li><a href="http://www.cusd1.jasper.k12.il.us/" target="_blank">Jasper County Schools</a></li><li><a href="http://www.newtonillinois.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.jasperhealth.org/" target="_blank">Jasper County Health Department</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200928&category=BUSINESS&lopenr=200929622&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Copyright 2006-2020 PMG Community Newsgroup LLC. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Newton Press Mentor - Newton, IL  ~ 700 W. Washington St, Newton, IL 62448<span class="gdpr hide">~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pressmentor.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressmentor.com" target="_top">Home</a></li><li><a href="https://www.pressmentor.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15210"><a href="https://www.pressmentor.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15211"><a href="https://www.pressmentor.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"15212"><a href="https://www.pressmentor.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15213"><a href="https://www.pressmentor.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"15215"><a href="https://www.pressmentor.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"15214"><a href="https://www.pressmentor.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressmentor.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15218"><a href="https://www.pressmentor.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.pressmentor.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15221"><a href="https://www.pressmentor.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15222"><a href="https://www.pressmentor.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15223"><a href="https://www.pressmentor.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15224"><a href="https://www.pressmentor.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38513"><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressmentor.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15228"><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15229"><a href="https://www.pressmentor.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15230"><a href="https://www.pressmentor.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15231"><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15232"><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15233"><a href="https://www.pressmentor.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15234"><a href="https://www.pressmentor.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15235"><a href="https://www.pressmentor.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressmentor.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15238"><a href="https://www.pressmentor.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15239"><a href="https://www.pressmentor.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15240"><a href="https://www.pressmentor.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.pressmentor.com/business-news" target="_top">Business</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressmentor.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressmentor.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.pressmentor.com" target="_top">Games</a></li><li><a href="https://www.pressmentor.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressmentor.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressmentor.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.pressmentor.com/section/promoted//?prx_adpz=2160" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressmentor.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:mommaeditor@yahoo.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pressmentor.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Newton-Press-Mentor/137744379600430""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/NewsJasper""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/section/feed"
								target="_blank"
								title="Newton Press Mentor - Newton, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/contact"
								title="Contact Newton Press Mentor - Newton, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.477/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-09-28&nbsp;09:05:44-->
	</body>
</html>
