
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200814011922
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200813&category=ENTERTAINMENT&lopenr=200819747&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=IO&date=20200813&category=ENTERTAINMENT&lopenr=200819747&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200813&category=ENTERTAINMENT&lopenr=200819747&Ref=AR
@pagetype: article
app version: 2.0.474
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Newton Press Mentor - Newton, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Thomas column: Quiz: Famous movie and television numbers - Entertainment - Newton Press Mentor - Newton, IL - Newton, IL</title>
<!-- Meta Tags - Global Article6 guid: ACC32D61-E01B-0882-E053-0100007FA0F6-->
<meta name="description" content="How well do you know your classic movies and television shows? Listed below are 15 famous numbers that appeared in well-known films or TV series. Can you identify the movie or television show? (Answers are below) 1.  1313 Mockingbird Lane 2.  4 Privet Drive 3.  1.21 gigawatts 4.  12 parsecs 5.  221 B Baker Street 6.  42 7.  12 Cherry Tree Lane 8.  86 and 99 9.  3 Beekman Place 10.  22, on roulette wheel 11.  Apartment 5A 12.  Darrowby 385 13. 87 hours 14. 50 eggs 15. Two too many.....Answers1." />
<meta property="bt:pubDate" content="20200813T09:21:12Z">
<meta property="bt:modDate" content="20200813T09:21:00Z">
<meta property="bt:keywords" content="nick-thomas">
<meta property="bt:author" content="Nick Thomas More Content Now">
<meta name="twitter:title" content="Thomas column: Quiz: Famous movie and television numbers">
<meta name="twitter:description" content="How well do you know your classic movies and television shows? Listed below are 15 famous numbers that appeared in well-known films or TV series. Can you identify the movie or television show? (Answers are below) 1.  1313 Mockingbird Lane 2.  4 Privet Drive 3.  1.21 gigawatts 4.  12 parsecs 5.  221 B Baker Street 6.  42 7.  12 Cherry Tree Lane 8.  86 and 99 9.  3 Beekman Place 10.  22, on roulette wheel 11.  Apartment 5A 12.  Darrowby 385 13. 87 hours 14. 50 eggs 15. Two too many.....Answers1.">
<meta property="og:title" content="Thomas column: Quiz: Famous movie and television numbers"/>
<meta property="og:description" content="How well do you know your classic movies and television shows? Listed below are 15 famous numbers that appeared in well-known films or TV series. Can you" />
<meta name="author" content="Nick Thomas More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.pressmentor.com/storyimage/IO/20200813/ENTERTAINMENT/200819747/AR/0/AR-200819747.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.pressmentor.com/storyimage/IO/20200813/ENTERTAINMENT/200819747/AR/0/AR-200819747.jpg">
	<meta property="og:image:width" content="1056">
	<meta property="og:image:height" content="728">
	<meta property="vf:unique_id" content="siteIO-pub314-ACC32D61-E01B-0882-E053-0100007FA0F6">
	<link rel="canonical" href="https://www.pressmentor.com/entertainment/20200813/thomas-column-quiz-famous-movie-and-television-numbers"/>
<link rel="amphtml" href="https://www.pressmentor.com/entertainment/20200813/thomas-column-quiz-famous-movie-and-television-numbers?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressmentor.com/entertainment/20200813/thomas-column-quiz-famous-movie-and-television-numbers"
	},
    "headline": "Thomas column: Quiz: Famous movie and television numbers",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.pressmentor.com/storyimage/IO/20200813/ENTERTAINMENT/200819747/AR/0/AR-200819747.jpg",
       	"height": 728,
       	"width": 1056
    },
    "url": "https://www.pressmentor.com/article/20200813/ENTERTAINMENT/200819747",
    "thumbnailUrl": "https://www.pressmentor.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200813&Category=ENTERTAINMENT&ArtNo=200819747&Ref=AR",
    "dateCreated": "20200813T15:21:12Z",
    "datePublished": "20200813T15:21:12Z",
    "dateModified": "20200813T15:21:00Z",
    "author": [{"@type":"Person","name":"Nick Thomas More Content Now"}],
    "creator": "Nick Thomas More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Newton Press Mentor - Newton, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Movies","IL_Harrisburg - dailyregister.com","IL_Canton - cantondailyledger.com","IL_Macomb - mcdonoughvoice.com","IL_Pontiac - pontiacdailyleader.com","IL_Olney - olneydailymail.com","IL_Carmi - carmitimes.com","IL_Kewanee - starcourier.com","IL_Benton - bentoneveningnews.com","IL_Marion - dailyrepublicannews.com","IL_West_Frankfort - dailyamericannews.com","IL_Aledo - aledotimesrecord.com","IL_Flora - advocatepress.com","IL_Geneseo - geneseorepublic.com","IL_Newton - pressmentor.com","IL_Chester - randolphcountyheraldtribune.com","IL_Galva - galvanews.com","IL_Cambridge - cambridgechron.com","IL_Teutopolis - teutopolispress.com","IL_Murphysboro - murphysboroamerican.com","IL_Orion - oriongazette.com","IL_DuQuoin - duquoin.com","Lifestyle","Entertainment","GH_MCN - Lifestyle Columns","GH_MCN - TV","GH_MCN_INTERNAL - Featured/Carousel","GH_More_Content_Now - morecontentnow.com","GH_MCN - Columns","nick-thomas"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newton Press Mentor",
    "productID": "pressmentor.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="146297375449104"/>
<meta name="twitter:site" content="@NewsJasper">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.474/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressmentor.com/news" target="_top">News</a></li><li><a href="https://www.pressmentor.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressmentor.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressmentor.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NPMN&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressmentor.com">
							<img class="mainheadnameplate" src="https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"  alt="Newton Press Mentor - Newton, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200813092113">
	<div class="inner">
		<h1 class="headline">Thomas column: Quiz: Famous movie and television numbers</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.pressmentor.com/storyimage/IO/20200813/ENTERTAINMENT/200819747/AR/0/AR-200819747.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Harry Potter's home in the Harry Potter film series. [Warner Bros.]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Nick Thomas More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;13,&nbsp;2020&nbsp;at&nbsp;9:21&nbsp;AM</span>
							<span class="article-meta-updated">Aug&nbsp;13,&nbsp;2020&nbsp;at&nbsp;9:21&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>How well do you know your classic movies and television shows? Listed below are 15 famous numbers that appeared in well-known films or TV series. Can you identify the movie or television show? (Answers are below)<br> <br>1.  1313 Mockingbird Lane<br> <br>2.  4 Privet Drive<br> <br>3.  1.21 gigawatts<br> <br>4.  12 parsecs<br> <br>5.  221 B Baker Street<br> <br>6.  42<br> <br>7.  12 Cherry Tree Lane<br> <br>8.  86 and 99<br> <br>9.  3 Beekman Place<br> <br>10.  22, on roulette wheel<br> <br>11.  Apartment 5A<br> <br>12.  Darrowby 385<br> <br>13. 87 hours<br> <br>14. 50 eggs<br> <br>15. Two too many<br>.<br>.<br>.<br>.<br>.<br>Answers<br>1. The TV residential address of &#x201c;The Munsters&#x201d; family<br> <br>2. Home of the Dursley family in the Harry Potter books and films.<br><br>3. The amount of power needed to operate the flux capacitor in &#x201c;Back to the Future.&#x201d;<br> <br>4. Han Solo&#x2019;s claim that the Millennium Falcon &#x201c;made the Kessel run in less than twelve parsecs&#x201d; in the original Star Wars film.<br> <br>5. Residential address of Sherlock Holmes, the fictional detective created by British writer Arthur Conan Doyle and which appeared in numerous films and TV series.<br> <br>6. In Douglas Adams&#x2019; &#x201c;The Hitchhiker&#x2019;s Guide to the Galaxy&#x201d; radio play, book, TV series and film, the answer to the ultimate question of life, the universe, and everything.<br> <br>7. The address of the Banks family in &#x201c;Mary Poppins.&#x201d;<br> <br>8. Code numbers of the two main Control Agents in the 1960s TV series, &#x201c;Get Smart.&#x201d;<br> <br>9. The New York apartment address of Mame Dennis in &#x201c;Auntie Mame.&#x201d;<br> <br>10. In &#x201c;Casablanca,&#x201d; Rick helps a young Belgian couple win money on the roulette wheel to buy exit visas by suggesting the husband bet on number 22 at the roulette table.<br> <br>11. Jerry&#x2019;s New York apartment number in &#x201c;Seinfeld.&#x201d;<br> <br>12. Telephone number of the Farnon veterinary practice in the British TV series, &#x201c;All Creatures Great and Small.&#x201d;<br> <br>13. Talking to fellow FedEx workers in &#x201c;Castaway,&#x201d; Chuck Noland says &#x201c;87 hours is an eternity! The cosmos was created in less time.&#x201d;<br> <br>14. In &#x201c;Cool Hand Luke,&#x201d; the number of eggs eaten by Paul Newman&#x2019;s character.<br> <br>15. In the opening scene from &#x201c;Once Upon a Time in the West,&#x201d; Charles Bronson&#x2019;s character tells three bad guys that they &#x201c;brought two too many&#x201d; horses.<br><br>Nick Thomas teaches at Auburn University at Montgomery, Ala., and has written features, columns, and interviews for over 850 newspapers and magazines. See www.getnickt.org.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li><li><a href="https://www.pressmentor.com/contact" target="_top">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.pressmentor.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="https://www.pressmentor.com/weather" target="_blank">Weather</a></li><li><a href="http://olneydailymail.mycapture.com/mycapture/category.asp?CategoryID=26946" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.pressmentor.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofnewtonil.com/" target="_blank">City of Newton</a></li><li><a href="http://www.cusd1.jasper.k12.il.us/" target="_blank">Jasper County Schools</a></li><li><a href="http://www.newtonillinois.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.jasperhealth.org/" target="_blank">Jasper County Health Department</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200813&category=ENTERTAINMENT&lopenr=200819747&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Newton Press Mentor - Newton, IL  ~ 700 W. Washington St, Newton, IL 62448<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pressmentor.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressmentor.com" target="_top">Home</a></li><li><a href="https://www.pressmentor.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15210"><a href="https://www.pressmentor.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15211"><a href="https://www.pressmentor.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"15212"><a href="https://www.pressmentor.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15213"><a href="https://www.pressmentor.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"15215"><a href="https://www.pressmentor.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"15214"><a href="https://www.pressmentor.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressmentor.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15218"><a href="https://www.pressmentor.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.pressmentor.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15221"><a href="https://www.pressmentor.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15222"><a href="https://www.pressmentor.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15223"><a href="https://www.pressmentor.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15224"><a href="https://www.pressmentor.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38513"><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressmentor.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15228"><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15229"><a href="https://www.pressmentor.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15230"><a href="https://www.pressmentor.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15231"><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15232"><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15233"><a href="https://www.pressmentor.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15234"><a href="https://www.pressmentor.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15235"><a href="https://www.pressmentor.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressmentor.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15238"><a href="https://www.pressmentor.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15239"><a href="https://www.pressmentor.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15240"><a href="https://www.pressmentor.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.pressmentor.com/business-news" target="_top">Business</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressmentor.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressmentor.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.pressmentor.com" target="_top">Games</a></li><li><a href="https://www.pressmentor.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressmentor.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressmentor.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.pressmentor.com/section/promoted//?prx_adpz=2160" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressmentor.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li><li><a href="https://www.pressmentor.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.pressmentor.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://pressmentor.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:mommaeditor@yahoo.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pressmentor.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Newton-Press-Mentor/137744379600430""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/NewsJasper""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/section/feed"
								target="_blank"
								title="Newton Press Mentor - Newton, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/contact"
								title="Contact Newton Press Mentor - Newton, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.474/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-14&nbsp;04:52:42-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=25771480"></script>
</body>
</html>
