
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200428124552
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20200428&category=NEWS&lopenr=200429618&Ref=AR&rssfeed=true
currentrequestunmodified: /news/20200428/feel-better-nowroot-causes?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20200428&category=NEWS&lopenr=200429618&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Newton Press Mentor - Newton, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Feel Better Now&#8230;Root Causes - News - Newton Press Mentor - Newton, IL - Newton, IL</title>
<!-- Meta Tags - Global Article6 guid: 5D7D5CE2-E18F-4F65-AE69-565610A6B119-->
<meta name="description" content="If you were to zoom-in on the human body, you would discover a war zone. You would see your very own cells fighting off various bacteria and viruses.If you zoom-out on the human body, you would see a dynamic machine, powered by the Creator&#8217;s technology: high functioning intelligence within each cell, communicating with trillions of other cells, faster than the speed of light.Medical News Today reported that healthy humans harbor an average of five viruses. Inside these healthy bodies, we" />
<meta property="bt:pubDate" content="20200428T12:43:23Z">
<meta property="bt:modDate" content="20200428T12:43:00Z">
<meta property="bt:keywords" content="local">
<meta property="bt:author" content="Amanda Blain">
<meta name="twitter:title" content="Feel Better Now...Root Causes">
<meta name="twitter:description" content="If you were to zoom-in on the human body, you would discover a war zone. You would see your very own cells fighting off various bacteria and viruses.If you zoom-out on the human body, you would see a dynamic machine, powered by the Creator&#8217;s technology: high functioning intelligence within each cell, communicating with trillions of other cells, faster than the speed of light.Medical News Today reported that healthy humans harbor an average of five viruses. Inside these healthy bodies, we">
<meta property="og:title" content="Feel Better Now...Root Causes"/>
<meta property="og:description" content="If you were to zoom-in on the human body, you would discover a war zone. You would see your very own cells fighting off various bacteria and viruses.If" />
<meta name="author" content="Amanda Blain">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png">
		<meta property="og:image" content="https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png">
	<meta property="vf:unique_id" content="siteIO-pub314-5D7D5CE2-E18F-4F65-AE69-565610A6B119">
	<link rel="canonical" href="https://www.pressmentor.com/news/20200428/feel-better-nowroot-causes"/>
<link rel="amphtml" href="https://www.pressmentor.com/news/20200428/feel-better-nowroot-causes?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.pressmentor.com/news/20200428/feel-better-nowroot-causes"
	},
    "headline": "Feel Better Now&#8230;Root Causes",
    "url": "https://www.pressmentor.com/article/20200428/NEWS/200429618",
    "thumbnailUrl": "https://www.pressmentor.com/apps/pbcsi.dll/bilde?Site=IO&Date=20200428&Category=NEWS&ArtNo=200429618&Ref=AR",
    "dateCreated": "20200428T18:43:23Z",
    "datePublished": "20200428T18:43:23Z",
    "dateModified": "20200428T18:43:00Z",
    "author": [{"@type":"Person","name":"Amanda Blain"}],
    "creator": "Amanda Blain",
    "publisher": {
       "@type": "Organization",
       "name": "Newton Press Mentor - Newton, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Opinion","Community","Happening Now","IL_Flora - advocatepress.com","IL_Newton - pressmentor.com","IL_Olney - olneydailymail.com","IL_Teutopolis - teutopolispress.com","local"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newton Press Mentor",
    "productID": "pressmentor.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="146297375449104"/>
<meta name="twitter:site" content="@NewsJasper">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.pressmentor.com/news" target="_top">News</a></li><li><a href="https://www.pressmentor.com/sports" target="_top">Sports</a></li><li><a href="https://www.pressmentor.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.pressmentor.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NPMN&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.pressmentor.com">
							<img class="mainheadnameplate" src="https://www.pressmentor.com/Global/images/head/nameplate/il-newton_logo.png"  alt="Newton Press Mentor - Newton, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200428124323">
	<div class="inner">
		<h1 class="headline">Feel Better Now&#8230;Root Causes</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Amanda Blain
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Apr&nbsp;28,&nbsp;2020&nbsp;at&nbsp;12:43&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>If you were to zoom-in on the human body, you would discover a war zone. You would see your very own cells fighting off various bacteria and viruses.</p><br><p>If you zoom-out on the human body, you would see a dynamic machine, powered by the Creator&#8217;s technology: high functioning intelligence within each cell, communicating with trillions of other cells, faster than the speed of light.</p><br><p>Medical News Today reported that healthy humans harbor an average of five viruses. Inside these healthy bodies, we would find the warzone of healthy cells successfully fighting to contain the viruses. No doubt about it &#8211;  human bodies were designed for survival.</p><br><p>Some people struggle to fight off contaminants within their bodies. This struggle is often the result of one or more poor functioning biological systems. Understanding what these biological systems need to function optimally is critical in supporting the ability of the natural human design to do what it was designed to do: survive.</p><br><p>Many times we zoom-in on the symptom of a problem and try to eradicate the symptom. This approach is superficial. We need to understand what caused the symptom, and we need to support the systems which were designed to prevent those symptoms from arising.</p><br><p>Symptoms are not something to kill. They are signs and guides, informing us that an organ, biological, or psychological system is being imbalanced in response to some root cause.</p><br><p>If you zoom-in on the global pandemic, you will see a war zone. You will see people divided against one another, exaggerating POTUS&#8217;s words, judging each other for their varying perspectives, and accusing folks who wish to open the economy of being selfish, capitalistic monsters who do not value human life. It is really quite a saddening circus.</p><br><p>If we zoom-out on the global pandemic, we will see an exposure of economic imbalance which has played a role in this world for far too long.</p><br><p>We will see the general public questioning authority to unprecedented degrees.</p><br><p>We will see the censorship of information on supposed democratized platforms.</p><br><p>We will see the contamination of COVID at CDC due to &#8220;poor hygiene practices.&#8221;</p><br><p>We are seeing mainstream media outlets being called out for airing false footage on television.</p><br><p>Alas, the saddening circus is being exposed, and we are seeing the root causes of the failed systems in our nation and throughout the world.</p><br><p>The root cause of failed systems is this: self-centeredness.</p><br><p>We can sit around all day and preach and judge what we see in the world. Or we can cultivate within our hearts exactly what we wish to see in the world. I know that many of the down-to-earth beautiful rural Illinois folk reading this piece are already doing that.</p><br><p>Here is a Feel Better Now exercise to help us do that in a new way:</p><br><p>1.Sit alone or with your family</p><br><p>2.Close your eyes and focus on your breath</p><br><p>3.Begin to notice a particular function of your body that seems to be working well in this moment. Maybe that is your breath, maybe it is your physical structure stabilizing you as you sit or stand, or maybe it is your sense of smell.</p><br><p>4.Notice more deeply how well that function is performing &#8211; without you even having to think about it.</p><br><p>5.Cultivate a sense of gratitude for the intelligence of your body for performing this innate function.</p><br><p>6.Cultivate a sense of wonder for the intricate, high functioning intelligence within your trillions of cells which communicate with each other faster than the speed of light.</p><br><p>7.Imagine a world in which more people are connected with this sense of gratitude and wonder for their natural human design</p><br><p>8.Imagine a world in which the imbalances of the planet are being neutralized, and the antidotes to our sicknesses are being revealed to us more each day</p><br><p>9.Imagine a world in which every single person just wants every single person to be blessed with grace and health.</p><br><p>10.Imagine a world full of so much grace, until you can feel this grace deep inside of your heart. Imagine it until you can feel your cells calm yet excited, full of faith and trust.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li><li><a href="https://www.pressmentor.com/contact" target="_top">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.pressmentor.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="https://www.pressmentor.com/weather" target="_blank">Weather</a></li><li><a href="http://olneydailymail.mycapture.com/mycapture/category.asp?CategoryID=26946" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.pressmentor.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofnewtonil.com/" target="_blank">City of Newton</a></li><li><a href="http://www.cusd1.jasper.k12.il.us/" target="_blank">Jasper County Schools</a></li><li><a href="http://www.newtonillinois.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.jasperhealth.org/" target="_blank">Jasper County Health Department</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20200428&category=NEWS&lopenr=200429618&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Newton Press Mentor - Newton, IL  ~ 700 W. Washington St, Newton, IL 62448<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.pressmentor.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.pressmentor.com" target="_top">Home</a></li><li><a href="https://www.pressmentor.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15210"><a href="https://www.pressmentor.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15211"><a href="https://www.pressmentor.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"15212"><a href="https://www.pressmentor.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15213"><a href="https://www.pressmentor.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"15215"><a href="https://www.pressmentor.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"15214"><a href="https://www.pressmentor.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.pressmentor.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15218"><a href="https://www.pressmentor.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.pressmentor.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15221"><a href="https://www.pressmentor.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"15222"><a href="https://www.pressmentor.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"15223"><a href="https://www.pressmentor.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"15224"><a href="https://www.pressmentor.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38513"><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.pressmentor.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15228"><a href="https://www.pressmentor.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"15229"><a href="https://www.pressmentor.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"15230"><a href="https://www.pressmentor.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"15231"><a href="https://www.pressmentor.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"15232"><a href="https://www.pressmentor.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"15233"><a href="https://www.pressmentor.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"15234"><a href="https://www.pressmentor.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"15235"><a href="https://www.pressmentor.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.pressmentor.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15238"><a href="https://www.pressmentor.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15239"><a href="https://www.pressmentor.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"15240"><a href="https://www.pressmentor.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.pressmentor.com/business-news" target="_top">Business</a></li><li><a href="https://www.pressmentor.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.pressmentor.com/photos" target="_top">Photos</a></li><li><a href="https://www.pressmentor.com/videos" target="_top">Videos</a></li><li><a href="https://www.pressmentor.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.pressmentor.com" target="_top">Games</a></li><li><a href="https://www.pressmentor.com/contests" target="_top">Contests</a></li><li><a href="https://www.pressmentor.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.pressmentor.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.pressmentor.com/section/promoted//?prx_adpz=2160" target="_top">From Our Advertisers</a></li><li><a href="https://www.pressmentor.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.pressmentor.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_PRM" target="_top">My Profile</a></li><li><a href="https://www.pressmentor.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_blank">Classifieds</a></li><li><a href="http://shopping.pressmentor.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.pressmentor.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.pressmentor.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.pressmentor.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_IL" target="_blank">Advertise With Us</a></li><li><a href="https://www.pressmentor.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://pressmentor.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:mommaeditor@yahoo.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.pressmentor.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.pressmentor.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Newton-Press-Mentor/137744379600430""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/NewsJasper""
								target="_blank"
								title="Newton Press Mentor - Newton, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/section/feed"
								target="_blank"
								title="Newton Press Mentor - Newton, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.pressmentor.com/contact"
								title="Contact Newton Press Mentor - Newton, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-28&nbsp;20:30:44-->
	</body>
</html>
